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Performance improvements 
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Multiple feature 
enhancements
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Every software update and upgrade includes 
valuable new features!

ÁFqpҲvknow all the newly introduced features?

ÁWhereto find the new features in the software?

ÁHow to best use the new features?

Stay up-to-date with all new features in 
Bruker Daltonics software suites and 
fqypnqcf"ҵYjcvҲu"PgyҶ"fqewogpvu

BRUKER

OmniScape

BRUKER

TASQ®

BRUKER

MetaboScape®

BRUKER

ProteoScape

A qr code with a blue background

Description automatically generated

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
YjcvҲu"pgy"kp"UEkNU"NcdA#

https://www.bruker.com/en/products-and-solutions/mass-spectrometry/ms-software/mass-spectrometry-software-updates.html
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Á How to find out YjcvҲu"PgyA"
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Now available in dark mode
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Multiple feature enhancements
Dark-mode display theme

Á The dark display theme can be selected under
File > SCiLSLab Settings

Á Switching display themes requires a SCiLS Lab
restart
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Multiple feature enhancements
Dark-mode display theme

Á The dark display theme can be selected under
File > SCiLSLab Settings

Á Switching display themes requires a SCiLS Lab
restart

Á Switch Stack View, Tile View, 3D View and all
individual plots between light and dark mode
independent of the overall display theme using
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ÁSmart Formula annotation is now available in the

MetaboScape®-powered Molecular Annotation

workflow

ÁAutomatically calculate elemental compositions for

the features in a feature list

ÁSet up the Smart Formula annotation method in

MetaboScape and annotate features in SCiLSLab

ÁSmart Formula only makes use of m/z and isotope

pattern information, and does not provide feature

Names

ÁNOTE: kvҲunot recommended to use Smart Formula

on features exceeding 600 m/z due to long

computation times

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Molecular Annotation using MetaboScape ® Smart Formula

Smart Formula annotation  requires 
MetaboScape® 2025b or newer

MetaboScape
annotation in 

SCiLS Lab
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ÁSCiLS Lab includes several ready-to-use analyte list 

in its installation. Find them in either of the following 

locations:

ÁC:\ data\ Libraries \ SCiLS or D:\ data\ Libraries \ SCiLS

Á Import the analyte lists using the SCiLS Lab CSV import 

function (File > Import > Feature List from File)

ÁUse the analyte lists as Target List for  Metabo-Scape®-

powered Molecular Annotation using the Target List tool

ÁThe MSI (peptide) mass list was originally published 

by McDonnell et al. (DOI: 10.1021/pr400620y). The 

ready-to-use version, now included in the SCiLS Lab 

installation, was kindly provided by Erin Seeley at UT 

Austin. 

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Ready-to-use Peptide analyte list included in SCiLS Lab installation

https://doi.org/10.1021/pr400620y
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Multiple feature enhancements
Naming flexibility for multiple ion image export

July 3, 2025 11

Á Exporting (multiple) ion images from the ion image
list has additional file naming options

Á Include information provided in the Annotation
columns to the file name of the exported images.

Á Details available to include in file names:
Á Annotation column details (e.g. Name or Formula)
Á m/z centroid
Á m/z interval width
Á mobility centroid (only in case of CCSdata)
Á mobility interval width (only in case of CCSdata)
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Multiple feature enhancements
Statistics using mean values for all feature types
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Á Univariate Hypothesis tests and ROC analysis can
now also be performed using mean spectra or
skyline spectra when using feature lists containing
CCSfeatures and/or External features

Á Exampleuse case:
Á Multi-patient cohort studies (e.g. TMAs) where

statistical comparisons are best performed using the
mean spectra of the cores or tissue annotations
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ÁThe 2D and 3D Scores & Loadings plots have been

modernized for better visualization of Component

Analysis results

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Improved appearance and controls of Scores & Loadings plot

Removed gridlines for 
cleaner plots

Marker size and opacity 
change with zoom level 

to reveal hidden patterns
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ÁThe 2D and 3D Scores & Loadings plots have been

modernized for better visualization of Component

Analysis results

ÁSwitch between 2D and 3D plots by selecting or

removing a 3rd component

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Improved appearance and controls of Scores & Loadings plot
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ÁThe 2D and 3D Scores & Loadings plots have been

modernized for better visualization of Component

Analysis results

ÁSwitch between 2D and 3D plots by selecting or

removing a 3rd component

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Improved appearance and controls of Scores & Loadings plot

Shown in Stack View

Default

ÁColor the 2D and 3D scores plots by Region colors &

Segmentation Labels

ÁColor the 3D scores plot by Component, Region or

Label colors
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ÁThe 2D and 3D Scores & Loadings plots have been

modernized for better visualization of Component

Analysis results

ÁSwitch between 2D and 3D plots by selecting or

removing a 3rd component

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Improved appearance and controls of Scores & Loadings plot

Shown in Stack View

Default
Component 

color

RGB blend of C1, C2, C3

ÁColor the 2D and 3D scores plots by Region colors &

Segmentation Labels

ÁColor the 3D scores plot by Component, Region or

Label colors
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ÁThe 2D and 3D Scores & Loadings plots have been

modernized for better visualization of Component

Analysis results

ÁSwitch between 2D and 3D plots by selecting or

removing a 3rd component

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Improved appearance and controls of Scores & Loadings plot

Shown in Stack View

Default
Component 

color
Regions

ÁColor the 2D and 3D scores plots by Region colors &

Segmentation Labels

ÁColor the 3D scores plot by Component, Region or

Label colors
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ÁThe 2D and 3D Scores & Loadings plots have been

modernized for better visualization of Component

Analysis results

ÁSwitch between 2D and 3D plots by selecting or

removing a 3rd component

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Improved appearance and controls of Scores & Loadings plot

Shown in Stack View

Default
Component 

color
RegionsLabels

ÁColor the 2D and 3D scores plots by Region colors &

Segmentation Labels

ÁColor the 3D scores plot by Component, Region or

Label colors
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ÁA new implementation of the spatial denoising

option in computational tools has been introduced to

improve smoothing and enhance computational

performance

SCILS LAB 2026A ҭYJCVҲU"PGYA

Multiple feature enhancements
Improved spatial denoising for SCiLS Lab Tools

Legacy Current

Weak 

Very strong 
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Advanced Spatial 
Segmentation

02
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Advanced spatial segmentation
Analyzing data using multivariate analysis tools in SCiLS Lab
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The high dimensionality of MALDI Imaging data
makes it difficult to find relationships or structure

What are the relevant  
spatial  structures ?

Which single-pixel spectra 
have similar  molecular  

content ?
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Advanced spatial segmentation
Analyzing data using multivariate analysis tools in SCiLS Lab
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Component analysis extracts the most relevant spatial features

Component 1 Component 2 Component 3 Component 4 Component 5

Segmentation generates clusters of spectra with high molecular similarity

Á Principle component analysis (PCA)
Á Probabilistic Latent Semantic Analysis (pLSA)
Á Uniform Manifold Approximation and 

Projection for Dimension Reduction (UMAP)

Á Bisecting k-means
Á k-means
Á Hierarchical clustering analysis
Á Leiden clustering
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Advanced spatial segmentation
Introducing UMAP
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Á UMAP is a powerful component analysis, or dimensionality reduction technique used to visualize high-
dimensional data in lower dimensions (typically 2D or 3D).

Á UMAPis based on manifold learning , which assumes that high-dimensional data lies on a lower-dimensional
manifold.

3D2D

Assumption

2D

Manifold 
learning

_ÀĀíæĆúÓ úÙÀĖĀíĀç
ġÙÎëĀíĕĥÙĚ ġĖĴ ġĆ
˨ĥĀÎĖĥÿēúÙ˩ ëíçë
ÓíÿÙĀĚíĆĀÀú ÓÀġÀ ġĆ
ĖÙıÙÀú íġĚ úĆĲˡ

ÓíÿÙĀĚíĆĀÀú ĚġĖĥÎġĥĖÙ
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Advanced spatial segmentation
Introducing UMAP
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Á UMAP is praised as it preserves both global and local structures in large data sets. Current component
analysis methods in SCiLSLab are well-suited to only preservethe global structure of the data.
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Advanced spatial segmentation
Introducing UMAP
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Á UMAP has two hyperparameters . Changing them
will have an impact on the presented results

Source: McInnes et al. https://arxiv.org/abs/1802.03426
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Advanced spatial segmentation
Introducing UMAP
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Á UMAP has two hyperparameters . Changing them
will have an impact on the presented results

ÁҵNeighborsҶbalances the focus on global or local
structures
Á A low number of neighbors emphasizes local

structures

Source: McInnes et al. https://arxiv.org/abs/1802.03426
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Advanced spatial segmentation
Introducing UMAP
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Á UMAP has two hyperparameters . Changing them
will have an impact on the presented results

ÁҵNeighborsҶbalances the focus on global or local
structures
Á A low number of neighbors emphasizes local

structures

ÁҵMinimum distanceҶcontrols how close data points
can be in the scores plot
Á A low minimum distance results in a densely packed

scores plot, which is well-suited for clustering

Source: McInnes et al. https://arxiv.org/abs/1802.03426
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Advanced spatial segmentation
Introducing UMAP
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Á Perform UMAP in SCiLS Lab by navigating to
Tools > Component Analysis

Á Other UMAPparameters
Á Denoising

Á Applies spatial denoising to the feature intensity ion
images before the component analysis is performed

Á Method
Á UMAP is the new default method for component

analysis. Select PCA or pLSA using the ҵOgvjqfuҶ
dropdown menu

Á Scaling
Á Transforms the data to ensure features have

comparable intensities

Á Dimensions
Á GenerateUMAPwith either 2 or 3 components

Á Metric
Á Defines the method of calculating distances between

observations. The distance is a measure for spectral
similarity
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Advanced spatial segmentation
Introducing UMAP
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Á There are several parameters that increase the
runtime of UMAP:
Á Apply spatial denoising
Á Increasing number of pixels
Á Increasing number of features
Á Increasing number of neighbors

Á UMAPruntime using:
Á Case1

Á 1 million pixels
Á 161 features
Á No spatial denoising
Á 50 neighbors

Á Case2
Á 40.000 pixels
Á 161 features
Á No spatial denoising
Á 50 neighbors

2ÀġÀ ĚÙġ ÓÙġÀíúĚˊ
ĀÙĆæúÙ¶ ÎÙĀġĖĆíÓ ÓÀġÀ
ʵːʴʵ ÿíúúíĆĀ ēíĳÙúĚ

ʷ ÿÙÀĚĥĖÙÿÙĀġ ĖÙçíĆĀĚ
zZ¶ ĚíĸÙˊ ʵːʶʵ G+
z+2 ĚíĸÙˊ ʸʺːʸ G+
zġĆĖÙÓ ĆĀ íĀġÙĖĀÀú zz2

16min 35s

35s
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Advanced spatial segmentation
Introducing Leiden clustering
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Á Leiden clustering is a graph-based community detection algorithm, which creates well-connected and stable
clusters in complex networks

Á Data points (e.g. single pixel spectra) are nodes in a network
Á Each node is connected to its k nearest neighbors, and the inter-node distances are used to create clusters of nodes
Á Clusters are optimized until convergence is reached and clusters are stable

Source: https://www.sc-best-practices.org/cellular_structure/clustering.html#


